openMessageBox Method
Output a MessageBox and wait for response from the user.
openMessageBox(_mbType: MessageBoxType, _message: HTMLElement | string, _icon: MessageBoxIconType): Promise<MessageBoxValue>
Parameter | Type | Description |
---|---|---|
_mbType | MessageBoxType | The MessageBox type. |
HTMLElement | string | The message to display. | |
_icon | MessageBoxIconType | The MessageBox icon type. |
Returns - Promise<MessageBoxValue>
the response from the user.
Defined in
Last Updated: 13 June, 2024