fromGeometricElement3d MethodStatic
Create a new GeometryStream iterator for a GeometricElement3d. If GeometricElement3dProps.placement is not undefined, placement relative entries will be returned transformed to world coordinates.
fromGeometricElement3d(element: GeometricElement3dProps): GeometryStreamIterator
throws IModelError if element.geom is undefined.
Parameter | Type | Description |
---|---|---|
element | GeometricElement3dProps |
Returns - GeometryStreamIterator
Defined in
Last Updated: 13 June, 2024