ElementAspectProps Interface
Properties of an ElementAspect
Extends
Properties
Name | Type | Description | |
---|---|---|---|
element | RelatedElementProps |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
classFullName | string | EntityProps | The full name of the ECClass for this entity, in the form "Schema:ClassName" |
id | undefined | Id64String | EntityProps | The Id of the entity. |
jsonProperties | undefined | [key: string]: any | EntityProps | Optional json properties of this Entity. |
Defined in
- core/common/src/ElementProps.ts Line 236
Last Updated: 13 June, 2024