constructEntity Method
Construct an entity (Element or Model) from an iModel.
constructEntity<T extends Entity>(props: EntityProps): T extends Entity
throws IModelError if the entity cannot be constructed.
Parameter | Type | Description |
---|---|---|
props | EntityProps |
Returns - T extends Entity
Defined in
- core/backend/src/IModelDb.ts Line 1176
Last Updated: 13 June, 2024