bindArray Method
Binds an array value to the specified ECSQL parameter.
bindArray(parameter: number | string, val: any[]): void
Parameter | Type | Description |
---|---|---|
parameter | number | string | Index (1-based) or name of the parameter |
val | any[] | Array value. The array value is an array of values of the supported types |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 204
Last Updated: 13 June, 2024