resetAsFace Method

reassign contents so this instance becomes a face hit.

resetAsFace(node?: , xyz?: XYAndZ): HalfEdgePositionDetail

Parameter Type Description
node new node value. If missing, current node is left unchanged.
xyz XYAndZ new coordinates. if missing, current coordinates are left unchanged.

Returns - HalfEdgePositionDetail

Defined in

Last Updated: 15 June, 2021