constantVSection Method
Return the Arc3d section at vFraction. For the sphere, this is a latitude circle.
constantVSection(vFraction: number): CurveCollection | undefined
Parameter | Type | Description |
---|---|---|
vFraction | number | fractional position along the sweep direction |
Returns - CurveCollection | undefined
Defined in
- core/geometry/src/solid/Sphere.ts Line 225
Last Updated: 13 June, 2024