tryTransformInPlace Method
Apply the transform to the box's localToWorld
frame.
- Note that this may make the frame nonrigid.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- core/geometry/src/solid/Box.ts Line 67
Last Updated: 13 June, 2024