createFromPacked MethodStatic
Copy x,y,z from
createFromPacked(xyzData: Float64Array, pointIndex: number, result?: Point3d): Point3d | undefined
Parameter | Type | Description |
---|---|---|
xyzData | Float64Array | flat array of xyzxyz for multiple points |
pointIndex | number | index of point to extract. This index is multiplied by 3 to obtain starting index in the array. |
result | Point3d | optional result point. |
Returns - Point3d | undefined
Defined in
Last Updated: 13 June, 2024