pointCountExcludingTrailingWraparound MethodStatic

Return the number of points when trailing points that match point 0 are excluded.

pointCountExcludingTrailingWraparound(data: XAndY[]): number

Parameter Type Description
data XAndY[] array of XAndY points.

Returns - number

Defined in

Last Updated: 13 June, 2024