forwardLeftInterpolate Method
Interpolate at tangentFraction between this instance and point. Move by leftFraction along the xy perpendicular of the vector between the points.
forwardLeftInterpolate(tangentFraction: number, leftFraction: number, point: XAndY): Point2d
Parameter | Type | Description |
---|---|---|
tangentFraction | number | |
leftFraction | number | |
point | XAndY |
Returns - Point2d
Defined in
Last Updated: 13 June, 2024