createNormalAndDistance MethodStatic
- Create a ClipPlane with direct normal and signedDistance.
- The vector is normalized for storage.
createNormalAndDistance(normal: Vector3d, distance: number, invisible: boolean = false, interior: boolean = false, result?: ClipPlane): ClipPlane | undefined
Parameter | Type | Description |
---|---|---|
normal | Vector3d | |
distance | number | |
invisible | boolean | |
interior | boolean | |
result | ClipPlane |
Returns - ClipPlane | undefined
Defined in
Last Updated: 13 June, 2024