advanceToHead Method

Advance this.begin to (other.begin), i.e. catch the first member of other.

advanceToHead(other: IndexedCollectionInterval<T extends CollectionWithLength>): boolean

Parameter Type Description
other IndexedCollectionInterval<T extends CollectionWithLength>  

Returns - boolean

Defined in

Last Updated: 15 June, 2021