transferFromGrowableXYArray Method
Read coordinates from source array, place them at index within this array.
transferFromGrowableXYArray(destIndex: number, source: GrowableXYArray, sourceIndex: number): boolean
Parameter | Type | Description |
---|---|---|
destIndex | number | point index where coordinates are to be placed in this array |
source | GrowableXYArray | source array |
sourceIndex | number | point index in source array |
Returns - boolean
true if destIndex and sourceIndex are both valid.
Defined in
Last Updated: 15 June, 2021