newBlockIndex MethodProtected
Return the starting index of a block of (zero-initialized) doubles at the end.
- this.data is reallocated if needed to include the new block.
- The inUse count is incremented to include the new block.
- The returned block is an index to the Float64Array (not a block index)
newBlockIndex(): number
Returns - number
Defined in
Last Updated: 15 June, 2021