JsonUtils.isEmptyObjectOrUndefined Function

Determine if the input is undefined or an empty Javascript object.

isEmptyObjectOrUndefined(json: any): boolean

Parameter Type Description
json any The JSON object to test.

Returns - boolean

true if json is undefined or is an Object with no keys (equivalent to {}).

Defined in

Last Updated: 15 June, 2021