logError MethodStatic
Log the specified message to the error stream.
logError(category: string, message: string, metaData?: GetMetaDataFunction): void
Parameter | Type | Description |
---|---|---|
category | string | The category of the message. |
string | The message. | |
metaData | GetMetaDataFunction | Optional data for the message |
Returns - void
Defined in
- core/bentley/src/Logger.ts Line 240
Last Updated: 13 June, 2024