get Method

Gets the BeEvent associated with a name.

get(name: string): BeEvent<T extends Listener>

note the BeEvent will be created if none existed before this call.

Parameter Type Description
name string The name of the event.

Returns - BeEvent<T extends Listener>

Defined in

Last Updated: 13 June, 2024