get Method
Looks up an element by its index in the array.
get(index: number): T | undefined
Parameter | Type | Description |
---|---|---|
index | number | The array index |
Returns - T | undefined
the element corresponding to that position in the array, or undefined if the supplied index exceeds the length of the array.
Defined in
- core/bentley/src/SortedArray.ts Line 192
Last Updated: 13 June, 2024