constructor Method

Overloads
constructorNavigationPropertyTargetEditor(props)  
constructorNavigationPropertyTargetEditor(props, context) Deprecated  

NavigationPropertyTargetEditor(props)

NavigationPropertyTargetEditor(props: PropertyEditorProps | Readonly<PropertyEditorProps>): NavigationPropertyTargetEditor

Parameter Type Description
props PropertyEditorProps | Readonly<PropertyEditorProps>  

Returns - NavigationPropertyTargetEditor



NavigationPropertyTargetEditor(props, context)

Deprecated  

NavigationPropertyTargetEditor(props: PropertyEditorProps, context: any): NavigationPropertyTargetEditor

see https://legacy.reactjs.org/docs/legacy-context.html

Parameter Type Description
props PropertyEditorProps  
context any  

Returns - NavigationPropertyTargetEditor


Last Updated: 30 November, 2023