InstanceKey.fromJSON Function
Deprecated in 3.x. Use InstanceKey.
Deserialize InstanceKey from JSON
fromJSON(json: InstanceKeyJSON): { className: string, id: string }
Parameter | Type | Description |
---|---|---|
json | InstanceKeyJSON |
Returns - { className: string, id: string }
Defined in
Last Updated: 30 November, 2023