InstanceKey Namespace
Function
Name | Description |
---|---|
InstanceKey.compare | Compare 2 instance keys |
InstanceKey.fromJSON | Deserialize InstanceKey from JSON |
InstanceKey.toJSON | Serialize InstanceKey to JSON |
Defined in
InstanceKey Interface
A key that uniquely identifies an instance in an iModel
Properties
Name | Type | Description | |
---|---|---|---|
className | string | Full class name in format SchemaName:ClassName |
|
id | string | ECInstance ID |
Defined in
Last Updated: 30 November, 2023