deactivateMarker Method
Respond to deactivation of the specified marker. Invoked when the user clicks on the marker while it is the active marker. This should perform the inverse of SectionMarkerHandler.activateMarker. The marker becomes inactive as a result.
deactivateMarker(marker: SectionMarker, decorator: HyperModelingDecorator): Promise<void>
Parameter | Type | Description |
---|---|---|
marker | SectionMarker | |
decorator | HyperModelingDecorator |
Returns - Promise<void>
Defined in
Last Updated: 30 November, 2023