activateMarker Method
Respond to activation of the specified marker. Return true if the marker should become the active marker - i.e., if the marker was successfully activated.
activateMarker(marker: SectionMarker, decorator: HyperModelingDecorator): Promise<boolean>
see SectionMarkerHandler.deactivateMarker.
Parameter | Type | Description |
---|---|---|
marker | SectionMarker | |
decorator | HyperModelingDecorator |
Returns - Promise<boolean>
Defined in
Last Updated: 30 November, 2023