parseAndRun Method

Executes this tool's run method with args[0] containing enable and args[1] containing layerIndex.

parseAndRun(...args: string[]): Promise<boolean>

see MapLayerVisibilityTool.run

Parameter Type Description
...args string[]  

Returns - Promise<boolean>

Defined in

Last Updated: 30 November, 2023