run Method
This method runs the tool, setting the visibility of a map layer.
run(layerIndex: number, enable?: boolean): Promise<boolean>
Parameter | Type | Description |
---|---|---|
layerIndex | number | the index of the layer to change |
enable | boolean |
Returns - Promise<boolean>
Defined in
Last Updated: 30 November, 2023