constructor Method
Overloads | |
---|---|
constructorLabeledSelect(props) | |
constructorLabeledSelect(props, context) | Deprecated |
LabeledSelect(props)
LabeledSelect(props: LabeledSelectProps | Readonly<LabeledSelectProps>): LabeledSelect
Parameter | Type | Description |
---|---|---|
props | LabeledSelectProps | Readonly<LabeledSelectProps> |
Returns - LabeledSelect
LabeledSelect(props, context)
Deprecated
LabeledSelect(props: LabeledSelectProps, context: any): LabeledSelect
see https://legacy.reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | LabeledSelectProps | |
context | any |
Returns - LabeledSelect
Last Updated: 30 November, 2023