constructor Method
Overloads | |
---|---|
constructorInputLabel(props) | |
constructorInputLabel(props, context) | Deprecated |
InputLabel(props)
InputLabel(props: InputLabelProps | Readonly<InputLabelProps>): InputLabel
Parameter | Type | Description |
---|---|---|
props | InputLabelProps | Readonly<InputLabelProps> |
Returns - InputLabel
InputLabel(props, context)
Deprecated
InputLabel(props: InputLabelProps, context: any): InputLabel
see https://legacy.reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | InputLabelProps | |
context | any |
Returns - InputLabel
Last Updated: 30 November, 2023