constructor Method
Overloads | |
---|---|
constructorSvgPath(props) | |
constructorSvgPath(props, context) | Deprecated |
SvgPath(props)
SvgPath(props: SvgPathProps | Readonly<SvgPathProps>): SvgPath
Parameter | Type | Description |
---|---|---|
props | SvgPathProps | Readonly<SvgPathProps> |
Returns - SvgPath
SvgPath(props, context)
Deprecated
SvgPath(props: SvgPathProps, context: any): SvgPath
see https://legacy.reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | SvgPathProps | |
context | any |
Returns - SvgPath
Last Updated: 30 November, 2023