ExpandableList Class
ExpandableList React component is a container for ExpandableBlock components.
Extends
- PureComponent<ExpandableListProps, ExpandableListState>
Methods
Name | Description | |
---|---|---|
constructor(props: ExpandableListProps): ExpandableList | ||
render(): Element |
Properties
Name | Type | Description | |
---|---|---|---|
defaultProps Static | Partial<ExpandableListProps> |
Defined in
Last Updated: 30 November, 2023