create MethodStatic
Create a detail.
create(facetIndex: number, edgeCount: number, detail?: PolygonLocationDetail, result?: ConvexFacetLocationDetail): ConvexFacetLocationDetail
Parameter | Type | Description |
---|---|---|
facetIndex | number | |
edgeCount | number | |
detail | PolygonLocationDetail | |
result | ConvexFacetLocationDetail | optional pre-allocated object to fill and return |
Returns - ConvexFacetLocationDetail
Defined in
- polyface/FacetLocationDetail.ts Line 367
Last Updated: 30 November, 2023