sampledRangeOfOffsetEllipsoidPatch MethodStatic
Return the range of sampled points at specified offset from the surface.
- point counts in each direction may be set in the optional
options
structure, with angle ranges from the ellipsoid. - Default evaluation is at 5 degree intervals.
sampledRangeOfOffsetEllipsoidPatch(patch: EllipsoidPatch, offsetDistance: undefined | number, options?: StrokeOptions): Range3d
Parameter | Type | Description |
---|---|---|
patch | EllipsoidPatch | |
offsetDistance | undefined | number | |
options | StrokeOptions |
Returns - Range3d
Defined in
- geometry3d/UVSurfaceOps.ts Line 60
Last Updated: 30 November, 2023