constructor Method
Directly construct a MeshParams. The MeshParams takes ownership of all input data.
MeshParams(vertices: , surface: , edges?: EdgeParams, isPlanar?: boolean, auxChannels?: ): MeshParams
Parameter | Type | Description |
---|---|---|
vertices | ||
surface | ||
edges | EdgeParams | |
isPlanar | boolean | |
auxChannels |
Returns - MeshParams
Defined in
Last Updated: 30 November, 2023