constructor Method
Overloads | |
---|---|
constructorTableIconCellContent(props) | |
constructorTableIconCellContent(props, context) | Deprecated |
TableIconCellContent(props)
TableIconCellContent(props: TableIconCellContentProps | Readonly<TableIconCellContentProps>): TableIconCellContent
Parameter | Type | Description |
---|---|---|
props | TableIconCellContentProps | Readonly<TableIconCellContentProps> |
Returns - TableIconCellContent
TableIconCellContent(props, context)
Deprecated
TableIconCellContent(props: TableIconCellContentProps, context: any): TableIconCellContent
see https://legacy.reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | TableIconCellContentProps | |
context | any |
Returns - TableIconCellContent
Last Updated: 30 November, 2023