constructor Method

Overloads
constructorActionButtonList(props)  
constructorActionButtonList(props, context) Deprecated  

ActionButtonList(props)

ActionButtonList(props: ActionButtonListProps | Readonly<ActionButtonListProps>): ActionButtonList

Parameter Type Description
props ActionButtonListProps | Readonly<ActionButtonListProps>  

Returns - ActionButtonList



ActionButtonList(props, context)

Deprecated  

ActionButtonList(props: ActionButtonListProps, context: any): ActionButtonList

see https://legacy.reactjs.org/docs/legacy-context.html

Parameter Type Description
props ActionButtonListProps  
context any  

Returns - ActionButtonList


Last Updated: 30 November, 2023