constructor Method
Overloads | |
---|---|
constructorCardPopup(props) | |
constructorCardPopup(props, context) | Deprecated |
CardPopup(props)
CardPopup(props: CardPopupProps | Readonly<CardPopupProps>): CardPopup
Parameter | Type | Description |
---|---|---|
props | CardPopupProps | Readonly<CardPopupProps> |
Returns - CardPopup
CardPopup(props, context)
Deprecated
CardPopup(props: CardPopupProps, context: any): CardPopup
see https://legacy.reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | CardPopupProps | |
context | any |
Returns - CardPopup
Last Updated: 30 November, 2023