constructor Method

Overloads
constructorListPickerItem(props)  
constructorListPickerItem(props, context) Deprecated  

ListPickerItem(props)

ListPickerItem(props: ListPickerItemProps | Readonly<ListPickerItemProps>): ListPickerItem

Parameter Type Description
props ListPickerItemProps | Readonly<ListPickerItemProps>  

Returns - ListPickerItem



ListPickerItem(props, context)

Deprecated  

ListPickerItem(props: ListPickerItemProps, context: any): ListPickerItem

see https://legacy.reactjs.org/docs/legacy-context.html

Parameter Type Description
props ListPickerItemProps  
context any  

Returns - ListPickerItem


Last Updated: 30 November, 2023