constructor Method

Overloads
constructorKeyboardShortcutMenu(props)  
constructorKeyboardShortcutMenu(props, context) Deprecated  

KeyboardShortcutMenu(props)

KeyboardShortcutMenu(props: CommonProps | Readonly<CommonProps>): KeyboardShortcutMenu

Parameter Type Description
props CommonProps | Readonly<CommonProps>  

Returns - KeyboardShortcutMenu



KeyboardShortcutMenu(props, context)

Deprecated  

KeyboardShortcutMenu(props: CommonProps, context: any): KeyboardShortcutMenu

see https://legacy.reactjs.org/docs/legacy-context.html

Parameter Type Description
props CommonProps  
context any  

Returns - KeyboardShortcutMenu


Last Updated: 30 November, 2023