constructor Method
Overloads | |
---|---|
constructorFooterSeparator(props) | |
constructorFooterSeparator(props, context) | Deprecated |
FooterSeparator(props)
FooterSeparator(props: FooterSeparatorProps | Readonly<FooterSeparatorProps>): FooterSeparator
Parameter | Type | Description |
---|---|---|
props | FooterSeparatorProps | Readonly<FooterSeparatorProps> |
Returns - FooterSeparator
FooterSeparator(props, context)
Deprecated
FooterSeparator(props: FooterSeparatorProps, context: any): FooterSeparator
see https://legacy.reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | FooterSeparatorProps | |
context | any |
Returns - FooterSeparator
Last Updated: 30 November, 2023