constructor Method
Overloads | |
---|---|
constructorFooterPopup(props) | |
constructorFooterPopup(props, context) | Deprecated |
FooterPopup(props)
FooterPopup(props: FooterPopupProps | Readonly<FooterPopupProps>): FooterPopup
Parameter | Type | Description |
---|---|---|
props | FooterPopupProps | Readonly<FooterPopupProps> |
Returns - FooterPopup
FooterPopup(props, context)
Deprecated
FooterPopup(props: FooterPopupProps, context: any): FooterPopup
see https://legacy.reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | FooterPopupProps | |
context | any |
Returns - FooterPopup
Last Updated: 30 November, 2023