DialogItem Interface
DialogItem is the specification that the display engine turns into a UI item.
see See learning documentation DialogItem
Extends
Properties
Name | Type | Description | |
---|---|---|---|
editorPosition Readonly | EditorPosition | ||
lockProperty Readonly | undefined | BaseDialogItem |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
isDisabled Readonly | undefined | boolean | BaseDialogItem | |
property Readonly | PropertyDescription | BaseDialogItem | |
value Readonly | DialogItemValue | BaseDialogItem |
Defined in
Last Updated: 30 November, 2023