onSelectionChanged MethodProtected
Called when the selection changes. Handles this callback by first checking whether
the event should be handled at all (using the shouldHandle
method) and then calling onSelect
onSelectionChanged(evt: SelectionChangeEventArgs, provider: ISelectionProvider): void
Parameter | Type | Description |
---|---|---|
evt | SelectionChangeEventArgs | |
provider | ISelectionProvider |
Returns - void
Defined in
Last Updated: 30 November, 2023