isFavorite MethodOptional
Callback to check whether a property is favorite or not. Defaults to calling Presentation.favoriteProperties
to get this information.
isFavorite(field: Field, imodel: IModelConnection, scope: FavoritePropertiesScope): boolean
Parameter | Type | Description |
---|---|---|
field | Field | |
imodel | IModelConnection | |
scope | FavoritePropertiesScope |
Returns - boolean
Defined in
- presentation/components/src/presentation-components/propertygrid/FavoritePropertiesDataFilterer.ts Line 31
Last Updated: 30 November, 2023