NodeKey.isPropertyGroupingNodeKey Function
Checks if the supplied key is an ECPropertyGroupingNodeKey
isPropertyGroupingNodeKey(key: NodeKey): key is ECPropertyGroupingNodeKey
Parameter | Type | Description |
---|---|---|
key | NodeKey |
Returns - key is ECPropertyGroupingNodeKey
Checks if the supplied key is an ECPropertyGroupingNodeKey. @deprecated in 3.x. Use an override for NodeKey.
isPropertyGroupingNodeKey(key: NodeKeyJSON): key is ECPropertyGroupingNodeKeyJSON
Parameter | Type | Description |
---|---|---|
key | NodeKeyJSON |
Returns - key is ECPropertyGroupingNodeKeyJSON
Defined in
Last Updated: 30 November, 2023