NodeKey.isLabelGroupingNodeKey Function
Checks if the supplied key is a LabelGroupingNodeKey
isLabelGroupingNodeKey(key: NodeKey): key is LabelGroupingNodeKey
Parameter | Type | Description |
---|---|---|
key | NodeKey |
Returns - key is LabelGroupingNodeKey
Checks if the supplied key is a LabelGroupingNodeKey. @deprecated in 3.x. Use an override for NodeKey.
isLabelGroupingNodeKey(key: NodeKeyJSON): key is LabelGroupingNodeKeyJSON
Parameter | Type | Description |
---|---|---|
key | NodeKeyJSON |
Returns - key is LabelGroupingNodeKeyJSON
Defined in
Last Updated: 30 November, 2023