NodeKey.isInstancesNodeKey Function
Checks if the supplied key is an ECInstancesNodeKey
isInstancesNodeKey(key: NodeKey): key is ECInstancesNodeKey
Parameter | Type | Description |
---|---|---|
key | NodeKey |
Returns - key is ECInstancesNodeKey
Checks if the supplied key is an ECInstancesNodeKey. @deprecated in 3.x. Use an override for NodeKey.
isInstancesNodeKey(key: NodeKeyJSON): key is ECInstancesNodeKeyJSON
Parameter | Type | Description |
---|---|---|
key | NodeKeyJSON |
Returns - key is ECInstancesNodeKeyJSON
Defined in
Last Updated: 30 November, 2023