ColorPickerPanelProps Interface
Properties for the ColorPickerPanel React component
Methods
Name | Description | |
---|---|---|
onColorChange(selectedColor: ColorDef): void |
Properties
Name | Type | Description | |
---|---|---|---|
activeColor | ColorDef | ||
colorInputType | "HSL" | "RGB" | If set show either HSL or RGB input values. | |
colorPresets | undefined | ColorDef[] |
Defined in
Last Updated: 30 November, 2023