executeCommand Method
Execute the command associated with the specified tool bar item.
executeCommand(commandId: string, marker: SectionMarker, decorator: HyperModelingDecorator): Promise<void>
see SectionMarkerHandler.getToolbarProps to define the set of commands.
Parameter | Type | Description |
---|---|---|
commandId | string | |
marker | SectionMarker | |
decorator | HyperModelingDecorator |
Returns - Promise<void>
Defined in
Last Updated: 30 November, 2023