parseBoolean Function
Beta
Parses a string case-insensitively returning true for "ON" or "TRUE", false for "OFF" or "FALSE" and undefined otherwise. Used by various tools which take such arguments.
parseBoolean(arg: undefined | string): boolean | undefined
Parameter | Type | Description |
---|---|---|
arg | undefined | string |
Returns - boolean | undefined
Defined in
Last Updated: 30 November, 2023