run Method
This method runs the tool, setting the aspect ratio skew for the selected viewport.
run(skew?: number): Promise<boolean>
Parameter | Type | Description |
---|---|---|
skew | number | the aspect ratio (x/y) skew value; 1.0 or undefined removes any skew |
Returns - Promise<boolean>
Defined in
Last Updated: 30 November, 2023